aboutsummaryrefslogtreecommitdiff
path: root/crates/hir_def/Cargo.toml
diff options
context:
space:
mode:
authorJonas Schievink <[email protected]>2021-04-03 19:58:42 +0100
committerJonas Schievink <[email protected]>2021-04-03 19:58:42 +0100
commitee4b5a34d8aa789ebc521926123fba79eebe5981 (patch)
tree9e5444bdd56ad6725525764d9f35a20f927b2209 /crates/hir_def/Cargo.toml
parentf7e6b186e1d2f3a31b8e21d0885e13f12f12d71b (diff)
Use bitflags to compress function properties
Very minor savings, only 1 MB or so
Diffstat (limited to 'crates/hir_def/Cargo.toml')
-rw-r--r--crates/hir_def/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/crates/hir_def/Cargo.toml b/crates/hir_def/Cargo.toml
index 43324d8d9..60adb655c 100644
--- a/crates/hir_def/Cargo.toml
+++ b/crates/hir_def/Cargo.toml
@@ -10,6 +10,7 @@ edition = "2018"
10doctest = false 10doctest = false
11 11
12[dependencies] 12[dependencies]
13bitflags = "1.2.1"
13cov-mark = { version = "1.1", features = ["thread-local"] } 14cov-mark = { version = "1.1", features = ["thread-local"] }
14dashmap = { version = "4.0.2", features = ["raw-api"] } 15dashmap = { version = "4.0.2", features = ["raw-api"] }
15log = "0.4.8" 16log = "0.4.8"