aboutsummaryrefslogtreecommitdiff
path: root/crates/hir_expand/Cargo.toml
diff options
context:
space:
mode:
authorDmitry <[email protected]>2020-08-14 19:32:05 +0100
committerDmitry <[email protected]>2020-08-14 19:32:05 +0100
commit178c3e135a2a249692f7784712492e7884ae0c00 (patch)
treeac6b769dbf7162150caa0c1624786a4dd79ff3be /crates/hir_expand/Cargo.toml
parent06ff8e6c760ff05f10e868b5d1f9d79e42fbb49c (diff)
parentc2594daf2974dbd4ce3d9b7ec72481764abaceb5 (diff)
Merge remote-tracking branch 'origin/master'
Diffstat (limited to 'crates/hir_expand/Cargo.toml')
-rw-r--r--crates/hir_expand/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/crates/hir_expand/Cargo.toml b/crates/hir_expand/Cargo.toml
new file mode 100644
index 000000000..1c4699291
--- /dev/null
+++ b/crates/hir_expand/Cargo.toml
@@ -0,0 +1,23 @@
1[package]
2name = "hir_expand"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12log = "0.4.8"
13either = "1.5.3"
14rustc-hash = "1.0.0"
15
16arena = { path = "../arena" }
17base_db = { path = "../base_db" }
18syntax = { path = "../syntax" }
19parser = { path = "../parser" }
20profile = { path = "../profile" }
21tt = { path = "../tt" }
22mbe = { path = "../mbe" }
23test_utils = { path = "../test_utils"}