aboutsummaryrefslogtreecommitdiff
path: root/crates/hir_ty/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-11-11 02:11:40 +0000
committerAleksey Kladov <[email protected]>2020-11-11 02:11:40 +0000
commit731f7bfc020a69ca277921c3d17a57fdcf0d7cc1 (patch)
treea9d49e525b3ff107816b7b3168a961cc504b2ed0 /crates/hir_ty/Cargo.toml
parent111cc34c8f181315f4dcfa85c616d54d47eff0b9 (diff)
Replace RacyFlag with OnceCell
Diffstat (limited to 'crates/hir_ty/Cargo.toml')
-rw-r--r--crates/hir_ty/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/crates/hir_ty/Cargo.toml b/crates/hir_ty/Cargo.toml
index fdc65a5c3..cf5c38a23 100644
--- a/crates/hir_ty/Cargo.toml
+++ b/crates/hir_ty/Cargo.toml
@@ -35,3 +35,4 @@ expect-test = "1.0"
35tracing = "0.1" 35tracing = "0.1"
36tracing-subscriber = { version = "0.2", default-features = false, features = ["env-filter", "registry"] } 36tracing-subscriber = { version = "0.2", default-features = false, features = ["env-filter", "registry"] }
37tracing-tree = { version = "0.1.4" } 37tracing-tree = { version = "0.1.4" }
38once_cell = { version = "1.5.0", features = ["unstable"] }