aboutsummaryrefslogtreecommitdiff
path: root/crates/hir_ty/Cargo.toml
diff options
context:
space:
mode:
authorLaurenČ›iu Nicola <[email protected]>2021-03-15 14:02:50 +0000
committerLaurenČ›iu Nicola <[email protected]>2021-03-15 14:02:50 +0000
commit88cee24c6c473be62ed84f35639949f7a343aab0 (patch)
tree07eb965e57056006837ebe6b38a7006613b27256 /crates/hir_ty/Cargo.toml
parent3962b0d53c8da6e3f95f54395d266cb99562bd47 (diff)
Enable thread-local coverage marks
Diffstat (limited to 'crates/hir_ty/Cargo.toml')
-rw-r--r--crates/hir_ty/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/hir_ty/Cargo.toml b/crates/hir_ty/Cargo.toml
index b9c93f56f..0ef27cd37 100644
--- a/crates/hir_ty/Cargo.toml
+++ b/crates/hir_ty/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
10doctest = false 10doctest = false
11 11
12[dependencies] 12[dependencies]
13cov-mark = "1.1" 13cov-mark = { version = "1.1", features = ["thread-local"] }
14itertools = "0.10.0" 14itertools = "0.10.0"
15arrayvec = "0.5.1" 15arrayvec = "0.5.1"
16smallvec = "1.2.0" 16smallvec = "1.2.0"
@@ -31,7 +31,7 @@ profile = { path = "../profile", version = "0.0.0" }
31syntax = { path = "../syntax", version = "0.0.0" } 31syntax = { path = "../syntax", version = "0.0.0" }
32 32
33[dev-dependencies] 33[dev-dependencies]
34test_utils = { path = "../test_utils" } 34test_utils = { path = "../test_utils" }
35expect-test = "1.1" 35expect-test = "1.1"
36tracing = "0.1" 36tracing = "0.1"
37tracing-subscriber = { version = "0.2", default-features = false, features = ["env-filter", "registry"] } 37tracing-subscriber = { version = "0.2", default-features = false, features = ["env-filter", "registry"] }