aboutsummaryrefslogtreecommitdiff
path: root/crates/ide/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2021-06-12 21:39:57 +0100
committerAleksey Kladov <[email protected]>2021-06-12 21:40:52 +0100
commit0463d76a1f7370ea113bbf252281402fabc2a02b (patch)
tree2898cf11df836457327495133e249f7fe6f7df5c /crates/ide/Cargo.toml
parent124123a53bfbd32be5d63315885d2d5c9e3a1ee6 (diff)
internal: cross-crate cov-marks
Diffstat (limited to 'crates/ide/Cargo.toml')
-rw-r--r--crates/ide/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/crates/ide/Cargo.toml b/crates/ide/Cargo.toml
index 88f3d09d3..f12928225 100644
--- a/crates/ide/Cargo.toml
+++ b/crates/ide/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
10doctest = false 10doctest = false
11 11
12[dependencies] 12[dependencies]
13cov-mark = { version = "1.1", features = ["thread-local"] } 13cov-mark = "2.0.0-pre.1"
14either = "1.5.3" 14either = "1.5.3"
15indexmap = "1.4.0" 15indexmap = "1.4.0"
16itertools = "0.10.0" 16itertools = "0.10.0"
@@ -39,4 +39,3 @@ hir = { path = "../hir", version = "0.0.0" }
39[dev-dependencies] 39[dev-dependencies]
40test_utils = { path = "../test_utils" } 40test_utils = { path = "../test_utils" }
41expect-test = "1.1" 41expect-test = "1.1"
42cov-mark = "1.1.0"