aboutsummaryrefslogtreecommitdiff
path: root/crates/ide/Cargo.toml
diff options
context:
space:
mode:
authorLuciano Bestia <[email protected]>2021-02-05 13:32:03 +0000
committerLuciano Bestia <[email protected]>2021-02-05 13:32:03 +0000
commit084b21bc36cd624e8db708eb1e12dd6db99a0602 (patch)
treeea3500a01b5412ffb6391bff3d9d81a46c08d476 /crates/ide/Cargo.toml
parent9f1d341ee9bf399fa8fa2a5d2fb5f91e1b319702 (diff)
simple comparison instead of regex
Diffstat (limited to 'crates/ide/Cargo.toml')
-rw-r--r--crates/ide/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/crates/ide/Cargo.toml b/crates/ide/Cargo.toml
index 6ec106426..15a48c0f3 100644
--- a/crates/ide/Cargo.toml
+++ b/crates/ide/Cargo.toml
@@ -31,13 +31,10 @@ assists = { path = "../assists", version = "0.0.0" }
31ssr = { path = "../ssr", version = "0.0.0" } 31ssr = { path = "../ssr", version = "0.0.0" }
32completion = { path = "../completion", version = "0.0.0" } 32completion = { path = "../completion", version = "0.0.0" }
33 33
34lazy_static = "1.4.0"
35regex = "1.4.3"
36env_logger = { version = "0.8.1", default-features = false }
37
38# ide should depend only on the top-level `hir` package. if you need 34# ide should depend only on the top-level `hir` package. if you need
39# something from some `hir_xxx` subpackage, reexport the API via `hir`. 35# something from some `hir_xxx` subpackage, reexport the API via `hir`.
40hir = { path = "../hir", version = "0.0.0" } 36hir = { path = "../hir", version = "0.0.0" }
41 37
42[dev-dependencies] 38[dev-dependencies]
43expect-test = "1.1" 39expect-test = "1.1"
40env_logger = { version = "0.8.1", default-features = false } \ No newline at end of file