aboutsummaryrefslogtreecommitdiff
path: root/crates/mbe/Cargo.toml
diff options
context:
space:
mode:
authorDmitry <[email protected]>2020-08-14 19:32:05 +0100
committerDmitry <[email protected]>2020-08-14 19:32:05 +0100
commit178c3e135a2a249692f7784712492e7884ae0c00 (patch)
treeac6b769dbf7162150caa0c1624786a4dd79ff3be /crates/mbe/Cargo.toml
parent06ff8e6c760ff05f10e868b5d1f9d79e42fbb49c (diff)
parentc2594daf2974dbd4ce3d9b7ec72481764abaceb5 (diff)
Merge remote-tracking branch 'origin/master'
Diffstat (limited to 'crates/mbe/Cargo.toml')
-rw-r--r--crates/mbe/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/crates/mbe/Cargo.toml b/crates/mbe/Cargo.toml
new file mode 100644
index 000000000..1aba8b7c4
--- /dev/null
+++ b/crates/mbe/Cargo.toml
@@ -0,0 +1,21 @@
1[package]
2name = "mbe"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12rustc-hash = "1.1.0"
13smallvec = "1.2.0"
14log = "0.4.8"
15
16syntax = { path = "../syntax" }
17parser = { path = "../parser" }
18tt = { path = "../tt" }
19
20[dev-dependencies]
21test_utils = { path = "../test_utils" }