aboutsummaryrefslogtreecommitdiff
path: root/crates/mbe/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-08-13 09:52:31 +0100
committerGitHub <[email protected]>2020-08-13 09:52:31 +0100
commit882e1a95ea6844d3e3fc3a47afdd44d145630c49 (patch)
tree35a33a55c4715c255914d5104b25f2f21862c49d /crates/mbe/Cargo.toml
parente30be7ad15272746e761a29cb1829defecd231cc (diff)
parent7d9480c6eb43b3ef1bd75ad26e99c14cca5cb366 (diff)
Merge pull request #5738 from matklad/cfg
Rename ra_cfg -> cfg
Diffstat (limited to 'crates/mbe/Cargo.toml')
-rw-r--r--crates/mbe/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/crates/mbe/Cargo.toml b/crates/mbe/Cargo.toml
new file mode 100644
index 000000000..1aba8b7c4
--- /dev/null
+++ b/crates/mbe/Cargo.toml
@@ -0,0 +1,21 @@
1[package]
2name = "mbe"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12rustc-hash = "1.1.0"
13smallvec = "1.2.0"
14log = "0.4.8"
15
16syntax = { path = "../syntax" }
17parser = { path = "../parser" }
18tt = { path = "../tt" }
19
20[dev-dependencies]
21test_utils = { path = "../test_utils" }