aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_analysis/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2019-01-08 19:30:56 +0000
committerAleksey Kladov <[email protected]>2019-01-08 19:30:56 +0000
commit6bca91af532d79abbced5b151cb4188ff8625c04 (patch)
tree6f61b6358bb99925adf71ade2ecb12e38e4ef51f /crates/ra_analysis/Cargo.toml
parentfa3c9ce3921b6a3f67222bf4f9b4efdf4f11c2a5 (diff)
rename ra_analysis -> ra_ide_api
Diffstat (limited to 'crates/ra_analysis/Cargo.toml')
-rw-r--r--crates/ra_analysis/Cargo.toml23
1 files changed, 0 insertions, 23 deletions
diff --git a/crates/ra_analysis/Cargo.toml b/crates/ra_analysis/Cargo.toml
deleted file mode 100644
index 3c0814279..000000000
--- a/crates/ra_analysis/Cargo.toml
+++ /dev/null
@@ -1,23 +0,0 @@
1[package]
2edition = "2018"
3name = "ra_analysis"
4version = "0.1.0"
5authors = ["Aleksey Kladov <[email protected]>"]
6
7[dependencies]
8itertools = "0.8.0"
9log = "0.4.5"
10relative-path = "0.4.0"
11rayon = "1.0.2"
12fst = "0.3.1"
13salsa = "0.9.1"
14rustc-hash = "1.0"
15parking_lot = "0.7.0"
16unicase = "2.2.0"
17
18ra_syntax = { path = "../ra_syntax" }
19ra_ide_api_light = { path = "../ra_ide_api_light" }
20ra_text_edit = { path = "../ra_text_edit" }
21ra_db = { path = "../ra_db" }
22hir = { path = "../ra_hir", package = "ra_hir" }
23test_utils = { path = "../test_utils" }