aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_batch/Cargo.toml
diff options
context:
space:
mode:
authorFlorian Diebold <[email protected]>2019-02-09 12:06:12 +0000
committerFlorian Diebold <[email protected]>2019-02-10 09:56:58 +0000
commit43e52ac9e2b26ec287b1778823bad10851cfd44e (patch)
tree9e32634c498e0b8ae6d5132b8b0d3e8c17d37788 /crates/ra_batch/Cargo.toml
parent15224dfcd5fc5338844aec5993abf98f7f283e1e (diff)
Implement BatchDatabase construction
Diffstat (limited to 'crates/ra_batch/Cargo.toml')
-rw-r--r--crates/ra_batch/Cargo.toml12
1 files changed, 4 insertions, 8 deletions
diff --git a/crates/ra_batch/Cargo.toml b/crates/ra_batch/Cargo.toml
index 3e83f8388..30a0749c7 100644
--- a/crates/ra_batch/Cargo.toml
+++ b/crates/ra_batch/Cargo.toml
@@ -5,20 +5,16 @@ version = "0.1.0"
5authors = ["Aleksey Kladov <[email protected]>"] 5authors = ["Aleksey Kladov <[email protected]>"]
6 6
7[dependencies] 7[dependencies]
8itertools = "0.8.0"
9join_to_string = "0.1.3"
10log = "0.4.5" 8log = "0.4.5"
11relative-path = "0.4.0"
12rayon = "1.0.2"
13fst = "0.3.1"
14rustc-hash = "1.0" 9rustc-hash = "1.0"
15parking_lot = "0.7.0" 10
16unicase = "2.2.0" 11failure = "0.1.4"
17 12
18ra_syntax = { path = "../ra_syntax" } 13ra_syntax = { path = "../ra_syntax" }
19ra_db = { path = "../ra_db" } 14ra_db = { path = "../ra_db" }
20ra_hir = { path = "../ra_hir" } 15ra_hir = { path = "../ra_hir" }
16ra_vfs = { path = "../ra_vfs" }
17ra_project_model = { path = "../ra_project_model" }
21 18
22[dev-dependencies] 19[dev-dependencies]
23test_utils = { path = "../test_utils" } 20test_utils = { path = "../test_utils" }
24insta = "0.6.1"