aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_editor/Cargo.toml
diff options
context:
space:
mode:
authorBernardo <[email protected]>2018-12-24 16:01:25 +0000
committerBernardo <[email protected]>2018-12-25 19:14:27 +0000
commit863ed19946d6f707ce09dd77bf26b26be73e097c (patch)
tree32cecbe803073ef30127c764199678bf2d618601 /crates/ra_editor/Cargo.toml
parent6b2da4e5474ec064e44b7cf19523de1bab72ba27 (diff)
remove benchmark and simplify tests
Diffstat (limited to 'crates/ra_editor/Cargo.toml')
-rw-r--r--crates/ra_editor/Cargo.toml12
1 files changed, 0 insertions, 12 deletions
diff --git a/crates/ra_editor/Cargo.toml b/crates/ra_editor/Cargo.toml
index 7ed7526ec..1ad99af28 100644
--- a/crates/ra_editor/Cargo.toml
+++ b/crates/ra_editor/Cargo.toml
@@ -18,15 +18,3 @@ proptest = "0.8.7"
18 18
19[dev-dependencies] 19[dev-dependencies]
20test_utils = { path = "../test_utils" } 20test_utils = { path = "../test_utils" }
21criterion = "0.2"
22rand = "*"
23rand_xorshift = "*"
24lazy_static = "*"
25
26[lib]
27# so that criterion arguments work, see: https://bheisler.github.io/criterion.rs/book/faq.html#cargo-bench-gives-unrecognized-option-errors-for-valid-command-line-options
28bench = false
29
30[[bench]]
31name = "translate_offset_with_edit_benchmark"
32harness = false \ No newline at end of file