aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_hir_def/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-08-13 15:28:27 +0100
committerAleksey Kladov <[email protected]>2020-08-13 15:29:33 +0100
commitb28c54a2c239acd73f2eea80fda9ee3960d2c046 (patch)
tree1bf0ea193bdb3b16ff42c2c01118b13a4276b2bb /crates/ra_hir_def/Cargo.toml
parentb7aa4898e0841ab8199643f89a0caa967b698ca8 (diff)
Rename ra_hir_def -> hir_def
Diffstat (limited to 'crates/ra_hir_def/Cargo.toml')
-rw-r--r--crates/ra_hir_def/Cargo.toml35
1 files changed, 0 insertions, 35 deletions
diff --git a/crates/ra_hir_def/Cargo.toml b/crates/ra_hir_def/Cargo.toml
deleted file mode 100644
index f93a213df..000000000
--- a/crates/ra_hir_def/Cargo.toml
+++ /dev/null
@@ -1,35 +0,0 @@
1[package]
2edition = "2018"
3name = "ra_hir_def"
4version = "0.1.0"
5authors = ["rust-analyzer developers"]
6license = "MIT OR Apache-2.0"
7
8[lib]
9doctest = false
10
11[dependencies]
12log = "0.4.8"
13once_cell = "1.3.1"
14rustc-hash = "1.1.0"
15either = "1.5.3"
16anymap = "0.12.1"
17drop_bomb = "0.1.4"
18fst = { version = "0.4", default-features = false }
19itertools = "0.9.0"
20indexmap = "1.4.0"
21smallvec = "1.4.0"
22
23stdx = { path = "../stdx" }
24arena = { path = "../arena" }
25base_db = { path = "../base_db" }
26syntax = { path = "../syntax" }
27profile = { path = "../profile" }
28hir_expand = { path = "../hir_expand" }
29test_utils = { path = "../test_utils" }
30mbe = { path = "../mbe" }
31cfg = { path = "../cfg" }
32tt = { path = "../tt" }
33
34[dev-dependencies]
35expect = { path = "../expect" }