aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_hir_def/Cargo.toml
diff options
context:
space:
mode:
authorJonas Schievink <[email protected]>2020-06-10 15:15:49 +0100
committerJonas Schievink <[email protected]>2020-06-10 15:15:49 +0100
commitdd22657407bb0ab24d141275fd4f0d87269262c8 (patch)
tree80928d5bf1e33674cd117c58a9fa31e7a3d7f1d8 /crates/ra_hir_def/Cargo.toml
parent7e83ed99a887f959bd4cf97357faf373a09f9269 (diff)
ImportMap: use IndexMap internally
It iterates in insertion order, which makes the ordering more predictable.
Diffstat (limited to 'crates/ra_hir_def/Cargo.toml')
-rw-r--r--crates/ra_hir_def/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/crates/ra_hir_def/Cargo.toml b/crates/ra_hir_def/Cargo.toml
index bd69abfc7..ef1f65ee0 100644
--- a/crates/ra_hir_def/Cargo.toml
+++ b/crates/ra_hir_def/Cargo.toml
@@ -16,6 +16,7 @@ anymap = "0.12.1"
16drop_bomb = "0.1.4" 16drop_bomb = "0.1.4"
17fst = { version = "0.4", default-features = false } 17fst = { version = "0.4", default-features = false }
18itertools = "0.9.0" 18itertools = "0.9.0"
19indexmap = "1.4.0"
19 20
20stdx = { path = "../stdx" } 21stdx = { path = "../stdx" }
21 22