aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide/Cargo.toml
diff options
context:
space:
mode:
authorZac Pullar-Strecker <[email protected]>2020-06-12 04:02:48 +0100
committerZac Pullar-Strecker <[email protected]>2020-06-30 09:02:47 +0100
commit5f52a516dedeab16ede8c26807c4ff79b3d308d3 (patch)
treea3a061ee2b2c5ceadae741d2c695fcebb25f16e9 /crates/ra_ide/Cargo.toml
parent8f56e7c3b1220ed0b065e97a9061e59284ac1df1 (diff)
Working intra-doc-links
Diffstat (limited to 'crates/ra_ide/Cargo.toml')
-rw-r--r--crates/ra_ide/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/crates/ra_ide/Cargo.toml b/crates/ra_ide/Cargo.toml
index 219ad33e6..1bc095c5b 100644
--- a/crates/ra_ide/Cargo.toml
+++ b/crates/ra_ide/Cargo.toml
@@ -19,6 +19,7 @@ rustc-hash = "1.1.0"
19rand = { version = "0.7.3", features = ["small_rng"] } 19rand = { version = "0.7.3", features = ["small_rng"] }
20comrak = "0.7.0" 20comrak = "0.7.0"
21url = "*" 21url = "*"
22maplit = "*"
22 23
23stdx = { path = "../stdx" } 24stdx = { path = "../stdx" }
24 25
@@ -36,6 +37,7 @@ ra_project_model = { path = "../ra_project_model" }
36ra_hir_def = { path = "../ra_hir_def" } 37ra_hir_def = { path = "../ra_hir_def" }
37ra_tt = { path = "../ra_tt" } 38ra_tt = { path = "../ra_tt" }
38ra_hir_expand = { path = "../ra_hir_expand" } 39ra_hir_expand = { path = "../ra_hir_expand" }
40ra_parser = { path = "../ra_parser" }
39 41
40# ra_ide should depend only on the top-level `hir` package. if you need 42# ra_ide should depend only on the top-level `hir` package. if you need
41# something from some `hir_xxx` subpackage, reexport the API via `hir`. 43# something from some `hir_xxx` subpackage, reexport the API via `hir`.