aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide/Cargo.toml
diff options
context:
space:
mode:
authorZac Pullar-Strecker <[email protected]>2020-07-31 03:12:44 +0100
committerZac Pullar-Strecker <[email protected]>2020-07-31 03:12:44 +0100
commitf05d7b41a719d848844b054a16477b29d0f063c6 (patch)
tree0a8a0946e8aef2ce64d4c13d0035ba41cce2daf3 /crates/ra_ide/Cargo.toml
parent73ff610e41959e3e7c78a2b4b25b086883132956 (diff)
parent6b7cb8b5ab539fc4333ce34bc29bf77c976f232a (diff)
Merge remote-tracking branch 'upstream/master' into 503-hover-doc-links
Hasn't fixed tests yet.
Diffstat (limited to 'crates/ra_ide/Cargo.toml')
-rw-r--r--crates/ra_ide/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/crates/ra_ide/Cargo.toml b/crates/ra_ide/Cargo.toml
index d0eb018d5..4e2ba6d61 100644
--- a/crates/ra_ide/Cargo.toml
+++ b/crates/ra_ide/Cargo.toml
@@ -3,6 +3,7 @@ edition = "2018"
3name = "ra_ide" 3name = "ra_ide"
4version = "0.1.0" 4version = "0.1.0"
5authors = ["rust-analyzer developers"] 5authors = ["rust-analyzer developers"]
6license = "MIT OR Apache-2.0"
6 7
7[lib] 8[lib]
8doctest = false 9doctest = false
@@ -22,6 +23,7 @@ maplit = "*"
22lazy_static = "*" 23lazy_static = "*"
23pulldown-cmark-to-cmark = "4.0.2" 24pulldown-cmark-to-cmark = "4.0.2"
24pulldown-cmark = "0.7.0" 25pulldown-cmark = "0.7.0"
26oorandom = "11.1.2"
25 27
26stdx = { path = "../stdx" } 28stdx = { path = "../stdx" }
27 29
@@ -44,4 +46,4 @@ ra_parser = { path = "../ra_parser" }
44hir = { path = "../ra_hir", package = "ra_hir" } 46hir = { path = "../ra_hir", package = "ra_hir" }
45 47
46[dev-dependencies] 48[dev-dependencies]
47insta = "0.16.0" 49expect = { path = "../expect" }