aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide_db/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-07-23 11:59:18 +0100
committerAleksey Kladov <[email protected]>2020-07-23 11:59:18 +0100
commit4f7a3fba59269a2b37b78655a10778ba5af796bd (patch)
treec5ef7d1f2a5b5baf2fecaf38657d26b0d5ed79ce /crates/ra_ide_db/Cargo.toml
parent085891d8855bb905c2ba12c1618bace410253926 (diff)
Replace superslice with API on path to stabilization
Diffstat (limited to 'crates/ra_ide_db/Cargo.toml')
-rw-r--r--crates/ra_ide_db/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crates/ra_ide_db/Cargo.toml b/crates/ra_ide_db/Cargo.toml
index bcddad60c..2716a38cc 100644
--- a/crates/ra_ide_db/Cargo.toml
+++ b/crates/ra_ide_db/Cargo.toml
@@ -16,10 +16,11 @@ log = "0.4.8"
16rayon = "1.3.0" 16rayon = "1.3.0"
17fst = { version = "0.4", default-features = false } 17fst = { version = "0.4", default-features = false }
18rustc-hash = "1.1.0" 18rustc-hash = "1.1.0"
19superslice = "1.0.0"
20once_cell = "1.3.1" 19once_cell = "1.3.1"
21either = "1.5.3" 20either = "1.5.3"
22 21
22stdx = { path = "../stdx" }
23
23ra_syntax = { path = "../ra_syntax" } 24ra_syntax = { path = "../ra_syntax" }
24ra_text_edit = { path = "../ra_text_edit" } 25ra_text_edit = { path = "../ra_text_edit" }
25ra_db = { path = "../ra_db" } 26ra_db = { path = "../ra_db" }