aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide_db/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-02-17 15:57:06 +0000
committerAleksey Kladov <[email protected]>2020-02-17 15:57:06 +0000
commit57140f1730b4ac39697bfad530409ac8472e4e9d (patch)
tree1efc29623af8929e31fc90a34f1588bc24375985 /crates/ra_ide_db/Cargo.toml
parentb4c30fb8961177809646ccd72a7f62c7fd4fca4f (diff)
Drop proptest tests
It takes waaay to long to compile. We should add quickcheck tests when we touch the relevant code next time.
Diffstat (limited to 'crates/ra_ide_db/Cargo.toml')
-rw-r--r--crates/ra_ide_db/Cargo.toml6
1 files changed, 0 insertions, 6 deletions
diff --git a/crates/ra_ide_db/Cargo.toml b/crates/ra_ide_db/Cargo.toml
index 495fffb5a..ad3acce59 100644
--- a/crates/ra_ide_db/Cargo.toml
+++ b/crates/ra_ide_db/Cargo.toml
@@ -38,9 +38,3 @@ hir = { path = "../ra_hir", package = "ra_hir" }
38 38
39[dev-dependencies] 39[dev-dependencies]
40insta = "0.13.0" 40insta = "0.13.0"
41
42[dev-dependencies.proptest]
43version = "0.9.0"
44# Disable `fork` feature to allow compiling on webassembly
45default-features = false
46features = ["std", "bit-set", "break-dead-code"]