aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_lsp_server/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-02-17 18:07:30 +0000
committerAleksey Kladov <[email protected]>2020-02-17 18:07:30 +0000
commit2c9b91ad326c387190bedab9dae9d08d3eb0705a (patch)
tree33542cd2b44bd5290f18baebee460b487008035a /crates/ra_lsp_server/Cargo.toml
parent659b0e73cfd9ef7755d032f90622a08576f1d86d (diff)
Merge ra_vfs_glob and ra_lsp_server
Diffstat (limited to 'crates/ra_lsp_server/Cargo.toml')
-rw-r--r--crates/ra_lsp_server/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/ra_lsp_server/Cargo.toml b/crates/ra_lsp_server/Cargo.toml
index be7982b2a..da523ba8a 100644
--- a/crates/ra_lsp_server/Cargo.toml
+++ b/crates/ra_lsp_server/Cargo.toml
@@ -12,6 +12,7 @@ anyhow = "1.0"
12crossbeam-channel = "0.4" 12crossbeam-channel = "0.4"
13either = "1.5" 13either = "1.5"
14env_logger = { version = "0.7.1", default-features = false } 14env_logger = { version = "0.7.1", default-features = false }
15globset = "0.4.4"
15itertools = "0.8.0" 16itertools = "0.8.0"
16jod-thread = "0.1.0" 17jod-thread = "0.1.0"
17log = "0.4.3" 18log = "0.4.3"
@@ -33,7 +34,6 @@ ra_project_model = { path = "../ra_project_model" }
33ra_syntax = { path = "../ra_syntax" } 34ra_syntax = { path = "../ra_syntax" }
34ra_text_edit = { path = "../ra_text_edit" } 35ra_text_edit = { path = "../ra_text_edit" }
35ra_vfs = "0.5.0" 36ra_vfs = "0.5.0"
36ra_vfs_glob = { path = "../ra_vfs_glob" }
37 37
38# This should only be used in CLI 38# This should only be used in CLI
39ra_db = { path = "../ra_db" } 39ra_db = { path = "../ra_db" }