aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_lsp_server/Cargo.toml
diff options
context:
space:
mode:
authorkjeremy <[email protected]>2019-10-15 15:44:26 +0100
committerkjeremy <[email protected]>2019-10-17 18:08:33 +0100
commitc3045c68a95d34d9381dc288dde7cb00a6cefeef (patch)
treed19e51f41505b4170097312e74a94db04b3c4df1 /crates/ra_lsp_server/Cargo.toml
parent6b588004c6853eeef9557ddcef90304d612367c0 (diff)
relative-path 1.0
Diffstat (limited to 'crates/ra_lsp_server/Cargo.toml')
-rw-r--r--crates/ra_lsp_server/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/ra_lsp_server/Cargo.toml b/crates/ra_lsp_server/Cargo.toml
index 46a0f958c..dd4d3bf9a 100644
--- a/crates/ra_lsp_server/Cargo.toml
+++ b/crates/ra_lsp_server/Cargo.toml
@@ -6,7 +6,7 @@ authors = ["rust-analyzer developers"]
6 6
7[dependencies] 7[dependencies]
8threadpool = "1.7.1" 8threadpool = "1.7.1"
9relative-path = "0.4.0" 9relative-path = "1.0.0"
10serde_json = "1.0.34" 10serde_json = "1.0.34"
11serde = { version = "1.0.83", features = ["derive"] } 11serde = { version = "1.0.83", features = ["derive"] }
12crossbeam-channel = "0.3.5" 12crossbeam-channel = "0.3.5"
@@ -16,7 +16,7 @@ lsp-types = { version = "0.61.0", features = ["proposed"] }
16rustc-hash = "1.0" 16rustc-hash = "1.0"
17parking_lot = "0.9.0" 17parking_lot = "0.9.0"
18jod-thread = "0.1.0" 18jod-thread = "0.1.0"
19ra_vfs = "0.4.0" 19ra_vfs = "0.5.0"
20ra_syntax = { path = "../ra_syntax" } 20ra_syntax = { path = "../ra_syntax" }
21ra_text_edit = { path = "../ra_text_edit" } 21ra_text_edit = { path = "../ra_text_edit" }
22ra_ide_api = { path = "../ra_ide_api" } 22ra_ide_api = { path = "../ra_ide_api" }