aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ssr/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-08-13 15:45:10 +0100
committerAleksey Kladov <[email protected]>2020-08-13 16:02:44 +0100
commitae3abd6e575940eb1221acf26c09e96352f052fa (patch)
treeb9c7e76342b631709ecc7cea807dd82a43539312 /crates/ra_ssr/Cargo.toml
parentbb5c189b7dae1ea63ccd5d7a0c2e097d7c676f77 (diff)
Rename ra_ssr -> ssr
Diffstat (limited to 'crates/ra_ssr/Cargo.toml')
-rw-r--r--crates/ra_ssr/Cargo.toml23
1 files changed, 0 insertions, 23 deletions
diff --git a/crates/ra_ssr/Cargo.toml b/crates/ra_ssr/Cargo.toml
deleted file mode 100644
index 4d22a8a98..000000000
--- a/crates/ra_ssr/Cargo.toml
+++ /dev/null
@@ -1,23 +0,0 @@
1[package]
2edition = "2018"
3name = "ra_ssr"
4version = "0.1.0"
5authors = ["rust-analyzer developers"]
6license = "MIT OR Apache-2.0"
7description = "Structural search and replace of Rust code"
8repository = "https://github.com/rust-analyzer/rust-analyzer"
9
10[lib]
11doctest = false
12
13[dependencies]
14text_edit = { path = "../text_edit" }
15syntax = { path = "../syntax" }
16base_db = { path = "../base_db" }
17ide_db = { path = "../ide_db" }
18hir = { path = "../hir" }
19rustc-hash = "1.1.0"
20test_utils = { path = "../test_utils" }
21
22[dev-dependencies]
23expect = { path = "../expect" }