aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_syntax/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2018-09-16 10:54:24 +0100
committerAleksey Kladov <[email protected]>2018-09-16 11:07:39 +0100
commitb5021411a84822cb3f1e3aeffad9550dd15bdeb6 (patch)
tree9dca564f8e51b298dced01c4ce669c756dce3142 /crates/ra_syntax/Cargo.toml
parentba0bfeee12e19da40b5eabc8d0408639af10e96f (diff)
rename all things
Diffstat (limited to 'crates/ra_syntax/Cargo.toml')
-rw-r--r--crates/ra_syntax/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/crates/ra_syntax/Cargo.toml b/crates/ra_syntax/Cargo.toml
new file mode 100644
index 000000000..a0fd633e0
--- /dev/null
+++ b/crates/ra_syntax/Cargo.toml
@@ -0,0 +1,17 @@
1[package]
2name = "ra_syntax"
3version = "0.1.0"
4authors = ["Aleksey Kladov <[email protected]>"]
5license = "MIT OR Apache-2.0"
6
7[dependencies]
8unicode-xid = "0.1.0"
9text_unit = "0.1.4"
10itertools = "0.7.8"
11drop_bomb = "0.1.4"
12parking_lot = "0.6.0"
13smol_str = "0.1.6"
14
15[dev-dependencies]
16test_utils = { path = "../test_utils" }
17walkdir = "2.2.0"