aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_text_edit/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-02-17 15:57:06 +0000
committerAleksey Kladov <[email protected]>2020-02-17 15:57:06 +0000
commit57140f1730b4ac39697bfad530409ac8472e4e9d (patch)
tree1efc29623af8929e31fc90a34f1588bc24375985 /crates/ra_text_edit/Cargo.toml
parentb4c30fb8961177809646ccd72a7f62c7fd4fca4f (diff)
Drop proptest tests
It takes waaay to long to compile. We should add quickcheck tests when we touch the relevant code next time.
Diffstat (limited to 'crates/ra_text_edit/Cargo.toml')
-rw-r--r--crates/ra_text_edit/Cargo.toml6
1 files changed, 0 insertions, 6 deletions
diff --git a/crates/ra_text_edit/Cargo.toml b/crates/ra_text_edit/Cargo.toml
index 8573c521a..4490ae43b 100644
--- a/crates/ra_text_edit/Cargo.toml
+++ b/crates/ra_text_edit/Cargo.toml
@@ -11,11 +11,5 @@ doctest = false
11[dependencies] 11[dependencies]
12text_unit = "0.1.6" 12text_unit = "0.1.6"
13 13
14[dependencies.proptest]
15version = "0.9.0"
16# Disable `fork` feature to allow compiling on webassembly
17default-features = false
18features = ["std", "bit-set", "break-dead-code"]
19
20[dev-dependencies] 14[dev-dependencies]
21test_utils = { path = "../test_utils" } 15test_utils = { path = "../test_utils" }