aboutsummaryrefslogtreecommitdiff
path: root/crates/rust-analyzer/Cargo.toml
diff options
context:
space:
mode:
authorLaurenČ›iu Nicola <[email protected]>2020-10-13 16:05:06 +0100
committerLaurenČ›iu Nicola <[email protected]>2020-10-13 16:05:06 +0100
commit017a04f424dcc30f54c63138eefbc23811082a78 (patch)
tree727201d992095129477919377dbb8812295f5d5b /crates/rust-analyzer/Cargo.toml
parentdb7813ef2c58caeef342fd007aa2d54b581b78b7 (diff)
Bump crossbeam-channel and lsp-server in rust-analyzer
Diffstat (limited to 'crates/rust-analyzer/Cargo.toml')
-rw-r--r--crates/rust-analyzer/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/rust-analyzer/Cargo.toml b/crates/rust-analyzer/Cargo.toml
index 631ffc4a7..df2ea6f85 100644
--- a/crates/rust-analyzer/Cargo.toml
+++ b/crates/rust-analyzer/Cargo.toml
@@ -16,7 +16,7 @@ path = "src/bin/main.rs"
16 16
17[dependencies] 17[dependencies]
18anyhow = "1.0.26" 18anyhow = "1.0.26"
19crossbeam-channel = "0.4.0" 19crossbeam-channel = "0.5.0"
20env_logger = { version = "0.7.1", default-features = false } 20env_logger = { version = "0.7.1", default-features = false }
21itertools = "0.9.0" 21itertools = "0.9.0"
22jod-thread = "0.1.0" 22jod-thread = "0.1.0"
@@ -31,7 +31,7 @@ serde_json = "1.0.48"
31threadpool = "1.7.1" 31threadpool = "1.7.1"
32rayon = "1.3.1" 32rayon = "1.3.1"
33mimalloc = { version = "0.1.19", default-features = false, optional = true } 33mimalloc = { version = "0.1.19", default-features = false, optional = true }
34lsp-server = "0.3.3" 34lsp-server = "0.4.0"
35 35
36stdx = { path = "../stdx", version = "0.0.0" } 36stdx = { path = "../stdx", version = "0.0.0" }
37flycheck = { path = "../flycheck", version = "0.0.0" } 37flycheck = { path = "../flycheck", version = "0.0.0" }