aboutsummaryrefslogtreecommitdiff
path: root/crates/rust-analyzer/Cargo.toml
diff options
context:
space:
mode:
authorJohn Renner <[email protected]>2021-05-07 20:41:07 +0100
committerJohn Renner <[email protected]>2021-05-07 20:41:07 +0100
commit4059112b4e6fbe6fd1b9c6640c031a2c346f6225 (patch)
treea08967ef47b1f0f0d9468dd89bf34bb566160012 /crates/rust-analyzer/Cargo.toml
parentd8a9b450a6b5190effbe606dc8c49af726f93000 (diff)
Use package renaming so source doesn't say tikv
Diffstat (limited to 'crates/rust-analyzer/Cargo.toml')
-rw-r--r--crates/rust-analyzer/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/rust-analyzer/Cargo.toml b/crates/rust-analyzer/Cargo.toml
index 4b40e41ac..3010815df 100644
--- a/crates/rust-analyzer/Cargo.toml
+++ b/crates/rust-analyzer/Cargo.toml
@@ -63,7 +63,7 @@ proc_macro_srv = { path = "../proc_macro_srv", version = "0.0.0" }
63winapi = "0.3.8" 63winapi = "0.3.8"
64 64
65[target.'cfg(not(target_env = "msvc"))'.dependencies] 65[target.'cfg(not(target_env = "msvc"))'.dependencies]
66tikv-jemallocator = { version = "0.4.1", optional = true } 66jemallocator = { version = "0.4.1", package = "tikv-jemallocator", optional = true }
67 67
68[dev-dependencies] 68[dev-dependencies]
69expect-test = "1.1" 69expect-test = "1.1"
@@ -72,5 +72,5 @@ mbe = { path = "../mbe" }
72tt = { path = "../tt" } 72tt = { path = "../tt" }
73 73
74[features] 74[features]
75jemalloc = ["tikv-jemallocator", "profile/jemalloc"] 75jemalloc = ["jemallocator", "profile/jemalloc"]
76force-always-assert = ["always-assert/force"] 76force-always-assert = ["always-assert/force"]