aboutsummaryrefslogtreecommitdiff
path: root/crates/ssr/Cargo.toml
diff options
context:
space:
mode:
authorChetan Khilosiya <[email protected]>2021-02-22 19:14:58 +0000
committerChetan Khilosiya <[email protected]>2021-02-22 19:29:16 +0000
commiteb6cfa7f157690480fca5d55c69dba3fae87ad4f (patch)
treea49a763fee848041fd607f449ad13a0b1040636e /crates/ssr/Cargo.toml
parente4756cb4f6e66097638b9d101589358976be2ba8 (diff)
7526: Renamed create ssr to ide_ssr.
Diffstat (limited to 'crates/ssr/Cargo.toml')
-rw-r--r--crates/ssr/Cargo.toml24
1 files changed, 0 insertions, 24 deletions
diff --git a/crates/ssr/Cargo.toml b/crates/ssr/Cargo.toml
deleted file mode 100644
index cc8136d22..000000000
--- a/crates/ssr/Cargo.toml
+++ /dev/null
@@ -1,24 +0,0 @@
1[package]
2name = "ssr"
3version = "0.0.0"
4description = "Structural search and replace of Rust code"
5license = "MIT OR Apache-2.0"
6repository = "https://github.com/rust-analyzer/rust-analyzer"
7authors = ["rust-analyzer developers"]
8edition = "2018"
9
10[lib]
11doctest = false
12
13[dependencies]
14rustc-hash = "1.1.0"
15itertools = "0.10.0"
16
17text_edit = { path = "../text_edit", version = "0.0.0" }
18syntax = { path = "../syntax", version = "0.0.0" }
19ide_db = { path = "../ide_db", version = "0.0.0" }
20hir = { path = "../hir", version = "0.0.0" }
21test_utils = { path = "../test_utils", version = "0.0.0" }
22
23[dev-dependencies]
24expect-test = "1.1"