aboutsummaryrefslogtreecommitdiff
path: root/crates/tt/Cargo.toml
diff options
context:
space:
mode:
authorIgor Aleksanov <[email protected]>2020-08-14 05:34:07 +0100
committerIgor Aleksanov <[email protected]>2020-08-14 05:34:07 +0100
commitc26c911ec1e6c2ad1dcb7d155a6a1d528839ad1a (patch)
tree7cff36c38234be0afb65273146d8247083a5cfeb /crates/tt/Cargo.toml
parent3c018bf84de5c693b5ee1c6bec0fed3b201c2060 (diff)
parentf1f73649a686dc6e6449afc35e0fa6fed00e225d (diff)
Merge branch 'master' into add-disable-diagnostics
Diffstat (limited to 'crates/tt/Cargo.toml')
-rw-r--r--crates/tt/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/crates/tt/Cargo.toml b/crates/tt/Cargo.toml
new file mode 100644
index 000000000..dfcdcf03e
--- /dev/null
+++ b/crates/tt/Cargo.toml
@@ -0,0 +1,16 @@
1[package]
2name = "tt"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12# ideally, `serde` should be enabled by `rust-analyzer`, but we enable it here
13# to reduce number of compilations
14smol_str = { version = "0.1.15", features = ["serde"] }
15
16stdx = { path = "../stdx" }