aboutsummaryrefslogtreecommitdiff
path: root/crates/vfs/Cargo.toml
diff options
context:
space:
mode:
authorbors[bot] <26634292+bors[bot]@users.noreply.github.com>2020-06-16 12:48:36 +0100
committerGitHub <[email protected]>2020-06-16 12:48:36 +0100
commit6b2175878da09feeb0eafc6287eb939e837e14dc (patch)
treec8a2de2f545cfa7337f298812d5e4f8fae6b01ae /crates/vfs/Cargo.toml
parent4342b717158eeb9aff20d1958229ffcbca17f1c7 (diff)
parentc002322bde06a73c8cfa02cd1cbe33cf225da47b (diff)
Merge #4891
4891: New VFS API r=matklad a=matklad cc @flodiebold , @jonas-schievink Co-authored-by: Aleksey Kladov <[email protected]>
Diffstat (limited to 'crates/vfs/Cargo.toml')
-rw-r--r--crates/vfs/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/crates/vfs/Cargo.toml b/crates/vfs/Cargo.toml
new file mode 100644
index 000000000..c03e6363b
--- /dev/null
+++ b/crates/vfs/Cargo.toml
@@ -0,0 +1,14 @@
1[package]
2name = "vfs"
3version = "0.1.0"
4authors = ["rust-analyzer developers"]
5edition = "2018"
6
7[dependencies]
8rustc-hash = "1.0"
9jod-thread = "0.1.0"
10walkdir = "2.3.1"
11globset = "0.4.5"
12crossbeam-channel = "0.4.0"
13
14paths = { path = "../paths" }