aboutsummaryrefslogtreecommitdiff
path: root/crates/expect/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/expect/Cargo.toml')
-rw-r--r--crates/expect/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/crates/expect/Cargo.toml b/crates/expect/Cargo.toml
index 77775630d..b54d3a60e 100644
--- a/crates/expect/Cargo.toml
+++ b/crates/expect/Cargo.toml
@@ -1,9 +1,9 @@
1[package] 1[package]
2name = "expect" 2name = "expect"
3version = "0.1.0" 3version = "0.0.0"
4license = "MIT OR Apache-2.0"
4authors = ["rust-analyzer developers"] 5authors = ["rust-analyzer developers"]
5edition = "2018" 6edition = "2018"
6license = "MIT OR Apache-2.0"
7 7
8[lib] 8[lib]
9doctest = false 9doctest = false
@@ -11,4 +11,5 @@ doctest = false
11[dependencies] 11[dependencies]
12once_cell = "1" 12once_cell = "1"
13difference = "2" 13difference = "2"
14
14stdx = { path = "../stdx" } 15stdx = { path = "../stdx" }