aboutsummaryrefslogtreecommitdiff
path: root/crates/ide/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ide/Cargo.toml')
-rw-r--r--crates/ide/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/crates/ide/Cargo.toml b/crates/ide/Cargo.toml
index bb28cca4d..6ec106426 100644
--- a/crates/ide/Cargo.toml
+++ b/crates/ide/Cargo.toml
@@ -31,6 +31,10 @@ assists = { path = "../assists", version = "0.0.0" }
31ssr = { path = "../ssr", version = "0.0.0" } 31ssr = { path = "../ssr", version = "0.0.0" }
32completion = { path = "../completion", version = "0.0.0" } 32completion = { path = "../completion", version = "0.0.0" }
33 33
34lazy_static = "1.4.0"
35regex = "1.4.3"
36env_logger = { version = "0.8.1", default-features = false }
37
34# ide should depend only on the top-level `hir` package. if you need 38# ide should depend only on the top-level `hir` package. if you need
35# something from some `hir_xxx` subpackage, reexport the API via `hir`. 39# something from some `hir_xxx` subpackage, reexport the API via `hir`.
36hir = { path = "../hir", version = "0.0.0" } 40hir = { path = "../hir", version = "0.0.0" }