aboutsummaryrefslogtreecommitdiff
path: root/crates/ide_db/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ide_db/Cargo.toml')
-rw-r--r--crates/ide_db/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/crates/ide_db/Cargo.toml b/crates/ide_db/Cargo.toml
index 692fb6415..2230013df 100644
--- a/crates/ide_db/Cargo.toml
+++ b/crates/ide_db/Cargo.toml
@@ -19,12 +19,12 @@ rustc-hash = "1.1.0"
19once_cell = "1.3.1" 19once_cell = "1.3.1"
20either = "1.5.3" 20either = "1.5.3"
21 21
22stdx = { path = "../stdx" } 22stdx = { path = "../stdx", version = "0.0.0" }
23syntax = { path = "../syntax" } 23syntax = { path = "../syntax", version = "0.0.0" }
24text_edit = { path = "../text_edit" } 24text_edit = { path = "../text_edit", version = "0.0.0" }
25base_db = { path = "../base_db" } 25base_db = { path = "../base_db", version = "0.0.0" }
26profile = { path = "../profile" } 26profile = { path = "../profile", version = "0.0.0" }
27test_utils = { path = "../test_utils" } 27test_utils = { path = "../test_utils", version = "0.0.0" }
28# ide should depend only on the top-level `hir` package. if you need 28# ide should depend only on the top-level `hir` package. if you need
29# something from some `hir_xxx` subpackage, reexport the API via `hir`. 29# something from some `hir_xxx` subpackage, reexport the API via `hir`.
30hir = { path = "../hir" } 30hir = { path = "../hir", version = "0.0.0" }