aboutsummaryrefslogtreecommitdiff
path: root/crates/libsyntax2/fuzz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/libsyntax2/fuzz/Cargo.toml')
-rw-r--r--crates/libsyntax2/fuzz/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/crates/libsyntax2/fuzz/Cargo.toml b/crates/libsyntax2/fuzz/Cargo.toml
new file mode 100644
index 000000000..916cd5b6f
--- /dev/null
+++ b/crates/libsyntax2/fuzz/Cargo.toml
@@ -0,0 +1,22 @@
1
2[package]
3name = "libsyntax2-fuzz"
4version = "0.0.1"
5authors = ["Automatically generated"]
6publish = false
7
8[package.metadata]
9cargo-fuzz = true
10
11[dependencies.libsyntax2]
12path = ".."
13[dependencies.libfuzzer-sys]
14git = "https://github.com/rust-fuzz/libfuzzer-sys.git"
15
16# Prevent this from interfering with workspaces
17[workspace]
18members = ["."]
19
20[[bin]]
21name = "parser"
22path = "fuzz_targets/parser.rs"