aboutsummaryrefslogtreecommitdiff
path: root/crates/proc_macro_srv/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/proc_macro_srv/Cargo.toml')
-rw-r--r--crates/proc_macro_srv/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/crates/proc_macro_srv/Cargo.toml b/crates/proc_macro_srv/Cargo.toml
index 775af890e..0954ffb66 100644
--- a/crates/proc_macro_srv/Cargo.toml
+++ b/crates/proc_macro_srv/Cargo.toml
@@ -9,12 +9,13 @@ edition = "2018"
9doctest = false 9doctest = false
10 10
11[dependencies] 11[dependencies]
12tt = { path = "../tt" }
13ra_mbe = { path = "../ra_mbe" }
14ra_proc_macro = { path = "../ra_proc_macro" }
15goblin = "0.2.1" 12goblin = "0.2.1"
16libloading = "0.6.0" 13libloading = "0.6.0"
17memmap = "0.7" 14memmap = "0.7"
15
16tt = { path = "../tt" }
17mbe = { path = "../mbe" }
18ra_proc_macro = { path = "../ra_proc_macro" }
18test_utils = { path = "../test_utils" } 19test_utils = { path = "../test_utils" }
19 20
20[dev-dependencies] 21[dev-dependencies]
@@ -22,4 +23,5 @@ cargo_metadata = "0.11.1"
22difference = "2.0.0" 23difference = "2.0.0"
23# used as proc macro test target 24# used as proc macro test target
24serde_derive = "1.0.106" 25serde_derive = "1.0.106"
26
25toolchain = { path = "../toolchain" } 27toolchain = { path = "../toolchain" }