aboutsummaryrefslogtreecommitdiff
path: root/crates/proc_macro_test/imp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/proc_macro_test/imp/Cargo.toml')
-rw-r--r--crates/proc_macro_test/imp/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/crates/proc_macro_test/imp/Cargo.toml b/crates/proc_macro_test/imp/Cargo.toml
new file mode 100644
index 000000000..1c2e75401
--- /dev/null
+++ b/crates/proc_macro_test/imp/Cargo.toml
@@ -0,0 +1,17 @@
1[package]
2name = "proc_macro_test_impl"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7publish = false
8
9[lib]
10doctest = false
11proc-macro = true
12
13[workspace]
14
15[dependencies]
16# this crate should not have any dependencies, since it uses its own workspace,
17# and its own `Cargo.lock`