aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_cli/Cargo.toml')
-rw-r--r--crates/ra_cli/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/crates/ra_cli/Cargo.toml b/crates/ra_cli/Cargo.toml
index c7e0d0f0f..9718b4b54 100644
--- a/crates/ra_cli/Cargo.toml
+++ b/crates/ra_cli/Cargo.toml
@@ -7,7 +7,7 @@ publish = false
7 7
8[dependencies] 8[dependencies]
9pico-args = "0.3.0" 9pico-args = "0.3.0"
10flexi_logger = "0.14.0" 10log = "0.4"
11 11
12ra_syntax = { path = "../ra_syntax" } 12ra_syntax = { path = "../ra_syntax" }
13ra_ide = { path = "../ra_ide" } 13ra_ide = { path = "../ra_ide" }
@@ -19,3 +19,8 @@ ra_db = { path = "../ra_db" }
19path = "../ra_prof" 19path = "../ra_prof"
20# features = [ "cpu_profiler" ] 20# features = [ "cpu_profiler" ]
21# features = [ "jemalloc" ] 21# features = [ "jemalloc" ]
22
23[dependencies.env_logger]
24version = "0.7.1"
25default-features = false
26features = ["humantime"]