aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_hir_def/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_hir_def/Cargo.toml')
-rw-r--r--crates/ra_hir_def/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/crates/ra_hir_def/Cargo.toml b/crates/ra_hir_def/Cargo.toml
index 6b9be9948..5053d0688 100644
--- a/crates/ra_hir_def/Cargo.toml
+++ b/crates/ra_hir_def/Cargo.toml
@@ -8,11 +8,11 @@ authors = ["rust-analyzer developers"]
8doctest = false 8doctest = false
9 9
10[dependencies] 10[dependencies]
11log = "0.4.5" 11log = "0.4.8"
12once_cell = "1.0.1" 12once_cell = "1.3.1"
13rustc-hash = "1.0" 13rustc-hash = "1.1.0"
14either = "1.5" 14either = "1.5.3"
15anymap = "0.12" 15anymap = "0.12.1"
16drop_bomb = "0.1.4" 16drop_bomb = "0.1.4"
17itertools = "0.8.2" 17itertools = "0.8.2"
18 18
@@ -27,4 +27,4 @@ ra_cfg = { path = "../ra_cfg" }
27tt = { path = "../ra_tt", package = "ra_tt" } 27tt = { path = "../ra_tt", package = "ra_tt" }
28 28
29[dev-dependencies] 29[dev-dependencies]
30insta = "0.13.0" 30insta = "0.13.1"