aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_ide/Cargo.toml')
-rw-r--r--crates/ra_ide/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/crates/ra_ide/Cargo.toml b/crates/ra_ide/Cargo.toml
index bbc6a5c9b..e5fdf5aa1 100644
--- a/crates/ra_ide/Cargo.toml
+++ b/crates/ra_ide/Cargo.toml
@@ -17,6 +17,8 @@ itertools = "0.9.0"
17log = "0.4.8" 17log = "0.4.8"
18rustc-hash = "1.1.0" 18rustc-hash = "1.1.0"
19rand = { version = "0.7.3", features = ["small_rng"] } 19rand = { version = "0.7.3", features = ["small_rng"] }
20comrak = "0.7.0"
21url = "*"
20 22
21stdx = { path = "../stdx" } 23stdx = { path = "../stdx" }
22 24
@@ -30,6 +32,8 @@ ra_prof = { path = "../ra_prof" }
30test_utils = { path = "../test_utils" } 32test_utils = { path = "../test_utils" }
31ra_assists = { path = "../ra_assists" } 33ra_assists = { path = "../ra_assists" }
32ra_ssr = { path = "../ra_ssr" } 34ra_ssr = { path = "../ra_ssr" }
35ra_project_model = { path = "../ra_project_model" }
36ra_hir_def = { path = "../ra_hir_def" }
33 37
34# ra_ide should depend only on the top-level `hir` package. if you need 38# ra_ide should depend only on the top-level `hir` package. if you need
35# something from some `hir_xxx` subpackage, reexport the API via `hir`. 39# something from some `hir_xxx` subpackage, reexport the API via `hir`.