aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_ide/Cargo.toml')
-rw-r--r--crates/ra_ide/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/crates/ra_ide/Cargo.toml b/crates/ra_ide/Cargo.toml
index 4e2ba6d61..6d5c9daf5 100644
--- a/crates/ra_ide/Cargo.toml
+++ b/crates/ra_ide/Cargo.toml
@@ -17,13 +17,11 @@ indexmap = "1.3.2"
17itertools = "0.9.0" 17itertools = "0.9.0"
18log = "0.4.8" 18log = "0.4.8"
19rustc-hash = "1.1.0" 19rustc-hash = "1.1.0"
20rand = { version = "0.7.3", features = ["small_rng"] }
21url = "*" 20url = "*"
22maplit = "*"
23lazy_static = "*"
24pulldown-cmark-to-cmark = "4.0.2" 21pulldown-cmark-to-cmark = "4.0.2"
25pulldown-cmark = "0.7.0" 22pulldown-cmark = "0.7.0"
26oorandom = "11.1.2" 23oorandom = "11.1.2"
24once_cell = "1"
27 25
28stdx = { path = "../stdx" } 26stdx = { path = "../stdx" }
29 27