aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide_api_light/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_ide_api_light/Cargo.toml')
-rw-r--r--crates/ra_ide_api_light/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/crates/ra_ide_api_light/Cargo.toml b/crates/ra_ide_api_light/Cargo.toml
index a30833dc3..4e69f5325 100644
--- a/crates/ra_ide_api_light/Cargo.toml
+++ b/crates/ra_ide_api_light/Cargo.toml
@@ -17,5 +17,10 @@ ra_fmt = { path = "../ra_fmt" }
17 17
18[dev-dependencies] 18[dev-dependencies]
19test_utils = { path = "../test_utils" } 19test_utils = { path = "../test_utils" }
20proptest = "0.9.0"
21insta = "0.7.0" 20insta = "0.7.0"
21
22[dev-dependencies.proptest]
23version = "0.9.0"
24# Disable `fork` feature to allow compiling on webassembly
25default-features = false
26features = ["std", "bit-set", "break-dead-code"]