aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide_api_light/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_ide_api_light/Cargo.toml')
-rw-r--r--crates/ra_ide_api_light/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/crates/ra_ide_api_light/Cargo.toml b/crates/ra_ide_api_light/Cargo.toml
new file mode 100644
index 000000000..8c192fca6
--- /dev/null
+++ b/crates/ra_ide_api_light/Cargo.toml
@@ -0,0 +1,19 @@
1[package]
2edition = "2018"
3name = "ra_ide_api_light"
4version = "0.1.0"
5authors = ["Aleksey Kladov <[email protected]>"]
6publish = false
7
8[dependencies]
9itertools = "0.8.0"
10superslice = "0.1.0"
11join_to_string = "0.1.1"
12rustc-hash = "1.0"
13
14ra_syntax = { path = "../ra_syntax" }
15ra_text_edit = { path = "../ra_text_edit" }
16
17[dev-dependencies]
18test_utils = { path = "../test_utils" }
19proptest = "0.8.7"