aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_prof/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_prof/Cargo.toml')
-rw-r--r--crates/ra_prof/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/crates/ra_prof/Cargo.toml b/crates/ra_prof/Cargo.toml
index 787e18385..e986019ca 100644
--- a/crates/ra_prof/Cargo.toml
+++ b/crates/ra_prof/Cargo.toml
@@ -10,3 +10,9 @@ once_cell = "0.2.0"
10itertools = "0.8.0" 10itertools = "0.8.0"
11backtrace = "0.3.28" 11backtrace = "0.3.28"
12cpuprofiler = { version = "0.0.3", optional = true } 12cpuprofiler = { version = "0.0.3", optional = true }
13jemallocator = { version = "0.1.9", optional = true }
14jemalloc-ctl = { version = "0.2.0", optional = true }
15
16
17[features]
18jemalloc = [ "jemallocator", "jemalloc-ctl" ]