aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_prof/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_prof/Cargo.toml')
-rw-r--r--crates/ra_prof/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/ra_prof/Cargo.toml b/crates/ra_prof/Cargo.toml
index 382e6219a..e06a6d7d2 100644
--- a/crates/ra_prof/Cargo.toml
+++ b/crates/ra_prof/Cargo.toml
@@ -9,13 +9,13 @@ publish = false
9doctest = false 9doctest = false
10 10
11[dependencies] 11[dependencies]
12once_cell = "1.0.1" 12once_cell = "1.3.1"
13itertools = "0.8.0" 13itertools = "0.8.2"
14backtrace = "0.3.28" 14backtrace = "0.3.44"
15 15
16[target.'cfg(not(target_env = "msvc"))'.dependencies] 16[target.'cfg(not(target_env = "msvc"))'.dependencies]
17jemallocator = { version = "0.3.2", optional = true } 17jemallocator = { version = "0.3.2", optional = true }
18jemalloc-ctl = { version = "0.3.2", optional = true } 18jemalloc-ctl = { version = "0.3.3", optional = true }
19 19
20[features] 20[features]
21jemalloc = [ "jemallocator", "jemalloc-ctl" ] 21jemalloc = [ "jemallocator", "jemalloc-ctl" ]