aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_project_model/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_project_model/Cargo.toml')
-rw-r--r--crates/ra_project_model/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/crates/ra_project_model/Cargo.toml b/crates/ra_project_model/Cargo.toml
new file mode 100644
index 000000000..90f8b8398
--- /dev/null
+++ b/crates/ra_project_model/Cargo.toml
@@ -0,0 +1,21 @@
1[package]
2edition = "2018"
3name = "ra_project_model"
4version = "0.1.0"
5authors = ["Aleksey Kladov <[email protected]>"]
6
7[dependencies]
8log = "0.4.5"
9rustc-hash = "1.0"
10
11failure = "0.1.4"
12
13walkdir = "2.2.7"
14
15cargo_metadata = "0.7.0"
16
17ra_arena = { path = "../ra_arena" }
18ra_db = { path = "../ra_db" }
19
20[dev-dependencies]
21test_utils = { path = "../test_utils" }