aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_tt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_tt/Cargo.toml')
-rw-r--r--crates/ra_tt/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/crates/ra_tt/Cargo.toml b/crates/ra_tt/Cargo.toml
index f7230a9ca..3c45248c3 100644
--- a/crates/ra_tt/Cargo.toml
+++ b/crates/ra_tt/Cargo.toml
@@ -3,11 +3,13 @@ edition = "2018"
3name = "ra_tt" 3name = "ra_tt"
4version = "0.1.0" 4version = "0.1.0"
5authors = ["rust-analyzer developers"] 5authors = ["rust-analyzer developers"]
6license = "MIT OR Apache-2.0"
6 7
7[lib] 8[lib]
8doctest = false 9doctest = false
9 10
10[dependencies] 11[dependencies]
12stdx = { path = "../stdx" }
11# ideally, `serde` should be enabled by `rust-analyzer`, but we enable it here 13# ideally, `serde` should be enabled by `rust-analyzer`, but we enable it here
12# to reduce number of compilations 14# to reduce number of compilations
13smol_str = { version = "0.1.15", features = ["serde"] } 15smol_str = { version = "0.1.15", features = ["serde"] }