aboutsummaryrefslogtreecommitdiff
path: root/crates/tt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/tt/Cargo.toml')
-rw-r--r--crates/tt/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/crates/tt/Cargo.toml b/crates/tt/Cargo.toml
new file mode 100644
index 000000000..dfcdcf03e
--- /dev/null
+++ b/crates/tt/Cargo.toml
@@ -0,0 +1,16 @@
1[package]
2name = "tt"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12# ideally, `serde` should be enabled by `rust-analyzer`, but we enable it here
13# to reduce number of compilations
14smol_str = { version = "0.1.15", features = ["serde"] }
15
16stdx = { path = "../stdx" }