aboutsummaryrefslogtreecommitdiff
path: root/crates/vfs-notify/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/vfs-notify/Cargo.toml')
-rw-r--r--crates/vfs-notify/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/crates/vfs-notify/Cargo.toml b/crates/vfs-notify/Cargo.toml
new file mode 100644
index 000000000..4737a52a7
--- /dev/null
+++ b/crates/vfs-notify/Cargo.toml
@@ -0,0 +1,17 @@
1[package]
2name = "vfs-notify"
3version = "0.1.0"
4authors = ["rust-analyzer developers"]
5edition = "2018"
6
7[dependencies]
8log = "0.4.8"
9rustc-hash = "1.0"
10jod-thread = "0.1.0"
11walkdir = "2.3.1"
12globset = "0.4.5"
13crossbeam-channel = "0.4.0"
14notify = "5.0.0-pre.3"
15
16vfs = { path = "../vfs" }
17paths = { path = "../paths" }