aboutsummaryrefslogtreecommitdiff
path: root/crates/vfs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/vfs/Cargo.toml')
-rw-r--r--crates/vfs/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/crates/vfs/Cargo.toml b/crates/vfs/Cargo.toml
new file mode 100644
index 000000000..c03e6363b
--- /dev/null
+++ b/crates/vfs/Cargo.toml
@@ -0,0 +1,14 @@
1[package]
2name = "vfs"
3version = "0.1.0"
4authors = ["rust-analyzer developers"]
5edition = "2018"
6
7[dependencies]
8rustc-hash = "1.0"
9jod-thread = "0.1.0"
10walkdir = "2.3.1"
11globset = "0.4.5"
12crossbeam-channel = "0.4.0"
13
14paths = { path = "../paths" }