summaryrefslogtreecommitdiff
path: root/stag/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2024-01-16 21:18:52 +0000
committerAkshay <[email protected]>2024-01-16 21:18:52 +0000
commitbe60a9f66d1c01b15ddc3a56bca0416ce8dee0fd (patch)
tree159f9afd776f4881f1312d5b36384b8d0533904b /stag/Cargo.toml
parentf99715d8805a18dc7c16f17275a85a0724e01db9 (diff)
begin work on stag
Diffstat (limited to 'stag/Cargo.toml')
-rw-r--r--stag/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/stag/Cargo.toml b/stag/Cargo.toml
new file mode 100644
index 0000000..24f07e0
--- /dev/null
+++ b/stag/Cargo.toml
@@ -0,0 +1,16 @@
1[package]
2name = "stag"
3version = "0.1.0"
4edition = "2021"
5
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7
8[dependencies]
9petgraph = { version = "0.6.4", default-features = false, features = ["serde-1"] }
10serde = {version = "1.0.188", features = ["derive"]}
11once_cell = "1.19.0"
12thiserror = "1.0.56"
13tree-sitter-graph = { path = "../tree-sitter-graph/"}
14tree-sitter-rust = "0.20.4"
15tree-sitter = "0.20.10"
16