aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..579c1c4
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,19 @@
1[package]
2name = "bloop"
3version = "0.1.0"
4edition = "2021"
5
6[lib]
7name = "similarity"
8path = "src/lib.rs"
9
10[[bin]]
11name = "sim"
12path = "src/main.rs"
13
14[dependencies]
15tree-sitter-javascript = "0.20"
16tree-sitter = "0.20"
17itertools = "0.10"
18rayon = "1.5"
19thiserror = "1.0"