aboutsummaryrefslogtreecommitdiff
path: root/lib/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2022-01-29 11:28:19 +0000
committerAkshay <[email protected]>2022-01-29 11:28:19 +0000
commiteffe06e2f16f5b6faab258ff2b031dd5f14d59ec (patch)
tree187a4daca3b45f894ac09448f69a751c63ad21cf /lib/Cargo.toml
parentdf29effd59bb8971395419b79e8c0e51f373d4fb (diff)
do not use git dependencyfeat/nix-2.5
Diffstat (limited to 'lib/Cargo.toml')
-rw-r--r--lib/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/lib/Cargo.toml b/lib/Cargo.toml
index d90c5bf..82edfe8 100644
--- a/lib/Cargo.toml
+++ b/lib/Cargo.toml
@@ -7,16 +7,13 @@ license = "MIT"
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8 8
9[dependencies] 9[dependencies]
10rnix = "0.10.1"
10if_chain = "1.0" 11if_chain = "1.0"
11macros = { path = "../macros" } 12macros = { path = "../macros" }
12lazy_static = "1.0" 13lazy_static = "1.0"
13rowan = "0.12.5" 14rowan = "0.12.5"
14serde_json = { version = "1.0.68", optional = true } 15serde_json = { version = "1.0.68", optional = true }
15 16
16[dependencies.rnix]
17git = "https://github.com/nix-community/rnix-parser"
18rev = "8083f5694ddeaca47c946aa9ae7ecf117fa4823b"
19
20[dependencies.serde] 17[dependencies.serde]
21version = "1.0.130" 18version = "1.0.130"
22features = [ "derive" ] 19features = [ "derive" ]