aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix9
1 files changed, 8 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 9bef554..8c86114 100644
--- a/flake.nix
+++ b/flake.nix
@@ -69,10 +69,17 @@
69 ''; 69 '';
70 }; 70 };
71 71
72 statix-vim =
73 with final; pkgs.vimUtils.buildVimPlugin {
74 pname = "statix-vim";
75 version = "0.1.0";
76 src = ./vim-plugin;
77 };
78
72 }; 79 };
73 80
74 packages = forAllSystems (system: { 81 packages = forAllSystems (system: {
75 inherit (nixpkgsFor."${system}") statix; 82 inherit (nixpkgsFor."${system}") statix statix-vim;
76 }); 83 });
77 84
78 defaultPackage = 85 defaultPackage =